Symptom
The prospect fails on an auto-email or manual-email step with one of the below errors:
- Template syntax error
- An internal error occurred. Our engineers have already been notified. Please contact support@outreach.io if you need further assistance.
Applies To
-
All Users
- Sequences
- Prospects
Resolution
A template syntax error is generally indicative of improper formatting or broken variables in the template that's meant to be sent to the prospect. To correct this, we'd suggest launching Outreach in an incognito window and opening the sequence step template that's generating the error, then removing all content and pasting it back as plain text (or paste and remove formatting). Once that is done, then remove the existing variables and re-adding them using the "Add Variable" button in the compose window. Once you've re-added the variables you'll want to verify that in preview all variables are populating.
Correct any typos or incorrectly formatted variables. A complete list of variables and formatting can be found here.
Cause
These errors occur when an incorrectly formatted template variable is being used. The most common ones we see are variables that include too many or not enough curly brackets { } or the variable verbiage is incorrect. Below are some examples:
{{some_variable_we_made_up}}
{{comment for adding customization but it isn't formatted correctly as a comment variable}}
{{this_one_is_missing_a_curly}
{{{{too_many_curlys}}}}.