Symptom
The sequencer of a prospect changes unexpectedly and no user manually initiated the change.
Applies To
-
Sequences
-
Prospect ownership
- Propagate Prospect Ownership
- All users
Resolution
There are two possible resolutions. The first is a permanent solution in which an admin disables the Propagate Prospect Ownership feature (Settings > Prospects > Uncheck the box for the feature, as illustrated below). The second is manually updating the sequencer back to the previous one using the steps found in this article.
Cause
This is caused by the Propagate Prospect Ownership feature. When you have this feature enabled, it causes the following when ownership of a prospect changes:
- sequencer is updated to new owner on all active sequences
- ownership of all open tasks transfers to the new owner
- all drafted and scheduled emails are adjusted to the new owner as the sender