Symptom
Prospects being set to "paused" within a sequence without sending an OOO message and without a user manually pausing them within that sequence.
Applies To
-
Outreach Users
- Outreach Admins
Resolution
Prospects will remain "paused" until:
- The email step has an enabled template AND a user "Resumes" the prospect within the sequence (recommended)
- The prospect has been Moved to a Specific Sequence Step within this sequence, (not recommended)
- The prospect is marked finished within the sequence (not recommended)
Cause
If a sequence contains an email step, (either automatic or manual) but that step is missing a template OR the template associated with that step is not enabled, prospects will proceed through the sequence until they reach this step, at which point they will be set to "paused."