Symptom
When viewing a record in Outreach, the owner field does not reflect what is in Salesforce.
Applies To
-
CRM plugin settings
- Prospects, accounts, and opportunities
-
Outreach Admins
Resolution
- Navigate to your CRM plugin settings.
- Click on the User object
- Click the Record mappings tab
- Click Add mapping
- Enter the user in both fields
- Click Save
From this point, you can either make a change in Salesforce to trigger the auto-poll, or manually pull the record using the Salesforce Load option under the Actions menu.
Cause
Assuming you have the owner field mapped in your CRM plugin settings, the owner field will not reflect what is in Salesforce if the user in Salesforce is not mapped to the user in Outreach.