Symptom
- Users suddenly cannot log in to Outreach.
- Login credentials have been recently changed.
- The Org is using SSO to manage credentials.
Applies To
-
User login.
-
SSO (Single Sign On)
Resolution
- If an Org is using SSO to manage user credentials, they will have to contact their IT Team who manages the SSO System. Outreach Support has no access to your Org's SSO systems, and cannot assist with solving login issues related to SSO.
- Make sure the Email address used in Outreach matches the email setup for the users in the SSO System.
- If the login email has been recently changed in Outreach, you have to let your SSO Manager know so they can update the information to match in the SSO system.
Cause
The user credentials have been recently changed, or the SSO system configurations have changed. Outreach email login ID must match your SSO login ID. Must be resolved by your IT team, or you have to make sure your email login ID for Outreach matches your SSO ID.