Symptom
You are not receiving any Chrome and Desktop notifications for certain Outreach activity.
Applies To
-
Chrome Browser
-
Mac OS & Windows OS
Resolution
Outreach notifications need to be enabled at both the Outreach level and the browser level.
Outreach
- Log in to Outreach.
- Click on your profile > Personal Settings.
- Navigate to General > Notifications.
- Toggle Enable desktop notifications to on.
- Click Save.
Chrome
- Click on Site information (padlock icon) in the Chrome URL bar on the left side.
- Click Site Setttings.
- Set Notifications to Allow.
System Settings
Notifications may be blocked on an OS level. Ensure that notifications are allowed in Windows or MacOS. Enable notification and ensure Google Chrome is allowed.
Note: MacOS users who use Focus should ensure that both Google Chrome and Google Chrome Helper (Alerts) have their permissions set to Allowed.
Cause
Some users don't realize that there are multiple locations they need to configure to make sure they are correctly receiving Outreach notifications. Ensuring that all of the above options are configured correctly will allow you to receive your Outreach activity notifications to your Chrome browser and desktop.