Symptom
You are not receiving any Chrome and Desktop notifications for certain Outreach activity.
Applies To
-
Chrome Browser
-
Mac OS & Windows OS
Resolution
- Make sure you have Enable desktop notifications toggled on and saved under your user's settings page. You can get to your user's settings page by clicking on your initials in the bottom left of Outreach.
- Make sure you've permitted the Chrome browser access to notifications from the Outreach site. Click on the padlock icon in the Chrome URL bar on the left side, then click on Site settings at the bottom. Make sure you have Notifications set to Allow.
- Make sure your Chrome browser is not blocking the Outreach site. See Google's support article on how to check this here. In addition to this, make sure you do not have any additional pop-up blockers blocking the Outreach site or notifications.
- Make sure you are allowing notifications on your operating system's settings page.
Windows: settings > systems > notifications & actions (enable and make sure Google Chrome is allowed)
MAC: system preferences > notifications > allow for Google Chrome
Cause
Some users don't realize that there are multiple locations they need to configure to make sure they are correctly receiving Outreach notifications. Ensuring that all of the above options are configured correctly will allow you to receive your Outreach activity notifications to your Chrome browser and desktop.