Symptom
In Outreach Insights "More Reports (Legacy) Overview" page, users are seeing No Data Available as shown below:
Applies To
-
Reporting
- Outreach Users
- Outreach Admins
Resolution
- Attempt to view this report in an incognito window. (Here is how to Browse In Private) If this data is visible, the issue is within the user's local Chrome environment. This is most likely a cache issue, so all you should need to do is to clear your cache and cookies for all time as described in this article from Google, completely restart your browser, and proceed to use Outreach in a normal window moving forward.
- Confirm no filters are being applied that may restrict the view to exclude all data. Adjust the Dates Range or adjust Filter Report by...
- Check the governance profiles associated with the users to see if they have permitted to view subject and view body for Unrelated emails using or not using Outreach like below. If users don't have visibility for those emails, they will not be able to see reporting for those mailings.
Cause
- Local Chrome environment issue that prevents loading data from "More Reports."
- The report does not have the data available with the current filters added.
- The governance profile does not permit users to view the data in "More Reports."