Symptom
User is not able to authenticate their mailbox in Outreach. When they try to enable the sending and syncing toggles, an error is thrown that says: We are unable to authenticate with your mail service.
Applies To
-
Outreach mailbox
Resolution
- Log in to Outreach.
- Navigate to Personal Settings > Mailboxes.
- Click on the affected mailbox.
- Click disconnect.
- Click Connect to reauthenticate the mailbox in Outreach.
- Click Save.
Cause
The mailbox credentials and/or token have expired and need to be re-authenticated.