Symptom
User is not able to authenticate their mailbox in Outreach. When they try to enable the sending and syncing toggles, an error is thrown that says: We are unable to authenticate with your mail service.
Applies To
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Outreach mailbox
Resolution
Click disconnect on the left side next to the connected mailbox. After it's disconnected, click Connect to reauthenticate the mailbox in Outreach. A popup should appear where you can click and choose which mailbox to sync. Make sure it is the correct mailbox. If the options don't populate, you will have to enter it in manually.
After the mailbox is connected and re-authenticated again, click Save in the top right. After saving, toggle on the sending and syncing options. They should turn green and now be enabled. Click Save once more in the top right to save and confirm.
Cause
The mailbox credentials and/or token have expired and need to be re-authenticated.