Symptom
Unusually high number of opens or clicks on email sends.
Applies To
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Customers that utilize email safety/scanning systems such as Mimecast, Proofpoint, etc.
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Specifically customers with such systems configured for outbound messages.
Resolution
- Outreach includes a header component on all outbound sends of "X-Outreach-Sent: true." An exception can be added to most email security systems for messages containing this header, in order to avoid erroneously registering message clicks/opens on your outbound sends.
- Another potential methodology would be to whitelist their Content Domain or Branded URL domain, allowing links/images from their Outreach Content Domain or Branded URL to be ignored.
*Note: These exceptions are not universal to all providers. You may have to work with your specific email security provider to determine a viable whitelisting methodology.
Cause
Email security systems will often load any hyperlinks included in an email to ensure they don't point to malicious pages. In certain circumstances, these loads can be counted as "clicks."