Symptom
An answered call did not finish the prospect in the sequence.
Applies To
- Prospect's sequence stages
-
Sequence's call tasks
Resolution
This is usually caused by the subsequent call attempt having been made outside of the sequence's call task. If that is the case, the user should in the future, after an unsuccessful call attempt (for a sequence call), not mark the call task as complete, but select the option 'log call only' in the call task, and make sure to make also the next call attempts for that sequence call step from that call task.
Cause
One typical scenario: The user had on the first call attempt, which was unsuccessful (and therefore marked with an unanswered disposition type), marked the call task as complete, and then a few minutes after that had outside of the sequence call task (because the user marked it as completed) called the prospect and logged the call with an answered disposition, but that did not finish the prospect in the sequence because that call was not a sequence call, but a regular call done by clicking on the prospect's phone number.