Symptom
Your emails in your Outbox display a state of Couldn't send. When you cover over that error, the full error of Send failure - please ensure your credentials are up to date in mailbox settings appears.
Applies To
-
All users
- Email / Mailbox
Resolution
To resolve the issue, have the user navigate to their mailbox in their user settings. This will be clicking your initials in the lower-left, the Mailboxes tab, and finally the mailbox itself. You will then click Disconnect. Then connect your mailbox again as you did the first time settings it up. If you are using our new UI experience, you will hover over your initials in the lower left, click Personal Settings, then See all mailboxes, then the mailbox, and finally click Disconnect. Reconnect as you usually would. You can then go back to your Outbox and retry the mailings that failed to send.
Cause
If the user has changed their password on their email account recently, that will cause Outreach to lose connection with their mailbox.