Symptom
You are trying to complete a sequence task, but you keep seeing the below error appear.
Applies To
-
Completing a sequence task
Resolution
Check the sequence that the task is associated to and confirm if the next sequence step is an SMS/texting step. If it is, edit that step type and change it to a generic task type. After you update and save that change, try completing the task again.
Cause
If you are attempting to use an SMS/texting sequence step, but your Org doesn't have that beta feature, it will cause that sequence task to fail because it cannot progress the prospect into a step type where the feature doesn't exist in your instance.