Symptom
File upload error ('Error uploading file') when trying to add an attachment to a template.
Applies To
- Outreach templates
Resolution
Make sure the attachment is under the 5MB size limit and then do Chrome troubleshooting:
- Please ensure your Chrome browser is up to date, use this link ( chrome://settings/help) and you should see if your browser has been automatically updated or needs to be manually updated. Should an update be required, please perform the update, restart your browser and test whether this resolves the issue.
- Try using an incognito window and check if the problem persists. This is in order to exclude the possibility of a Chrome extension causing the issue. If the problem does not occur in an incognito window, then please revert to normal mode in Chrome, deactivate (via chrome://extensions/) all of your other browser extensions (except Outreach everywhere), and try again. You can then turn each extension on one at a time and test after each to determine which are causing the problem.
- If the problem persisted during the incognito test please clear your cache as shown in the How to Clear History and Browsing Data in Google Chrome article.
Cause
If the attachment is under the 5MBb limit then it was due to a Chrome environment issue.