Symptom
Admin cannot add an entry to the domain block lists in Org settings, and receives an error 'Invalid or duplicate email address'
Applies To
- Org settings - General:
-
Prospects
Resolution
Confirm there are no duplicate entries in one or both suppression lists, (it is easiest to simply copy all entries and review those within a spreadsheet, sorting for duplicates.) Remove any duplicates OR any entries that do not abide by the *@x.x format
Cause
There are already duplicate entries in one or both of the block lists.
Additional Information
Before the recent improvement in the page validation, users were allowed to add duplicates without it causing an error, so it is possible that a duplicate was added historically that is generating errors now when this field is being updated.