Symptom
You have created a sequence in Outreach and you can see/view it. However, when you go to your ZoomInfo app, you cannot see the sequence there.
Applies To
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Sequence
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ZoomInfo app
Resolution
Make sure the sequence in Outreach is activated. You can activate the sequence from the Outreach sequence list view, or from the sequence page itself.
Cause
For the sequence to appear in ZoomInfo, you need to activate it in Outreach. This let's ZoomInfo know that the sequence is ready for use and that prospects can be added to it. If the sequence is deactivated, then it will not appear in ZoomInfo.