Symptom
The prospect was recently created in Outreach, and the historic emails are not syncing to the CRM.
Applies To
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CRM
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Outreach's Admins
Resolution
This is an expected behavior, historic emails will not sync to the CRM if the emails were sent before the prospect creation date in Outreach. This is because these emails will sync to Outreach via the mailbox sync, and Outreach has no way to back sync these emails to the CRM.
To avoid this from happening, make sure the prospect is created in Outreach first, then the emails are sent using Outreach.
Cause
The emails were sent to the prospect before the prospect creation in Outreach.