Symptom
When a meeting is booked by a prospect on their Outreach calendar, the user is not receiving a notification email.
Applies To
-
Users
- Admin
- Meeting
- Notification emails
Resolution
Contact Outreach Support via the Support Portal and request that this team assist directly.
Cause
The most common cause for meeting notification emails not being sent is that the recipient's mailbox has been suppressed from receiving automated messaging from Outreach. This is quite rare, but it can happen if a users' mailbox returns a bounce notification to a message sent by Outreach, (usually, because the mail server is offline for temporary maintenance,) at which point no further automated messaging will be sent to this user. Outreach Support needs to remove this mailbox from this suppression list.