Symptom
You're doing a bulk create CSV import workflow in Outreach and you notice after the import that some of the fields did not fully import all of the data from your CSV file.
Example: You added a bunch of notes to the Personal Note field and imported that into Outreach to update your prospect's Personal Note field. After the import, you check your prospect's Personal Note field and notice it didn't import all of the text and data in your import field.
Applies To
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Bulk Create > CSV Import workflow
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Fields that may contain a lot of text and data in it
Resolution
Check and review the CSV file that you used. Copy the field from the CSV, paste into either TextEdit (MacOS) or Notepad (Windows). This will help "clear" out any bad formatting and characters. Copy the text from TextEdit/Notepad, and then paste it back into a new CSV file, and perform a new import.
Cause
When copying and pasting text from an external source Outside of Outreach, it can sometimes include some hidden HTML, formatting, or characters that can negatively impact your CSV import. Copying the text from either TextEdit or Notepad will clear it up and remove that bad data.