Symptom
You are making outbound calls in Outreach and there seems to be a 5-10 second delay when trying to connect the Outreach call to your bridged phone device.
Applies To
-
Outreach Voice users using bridge/phone call method
-
Google Voice personal numbers
Resolution
In your Google Voice app:
- Go to Profile > Settings > Calls > Call Screen
Disable this feature. In Google Voice, this setting allows you to screen your call so you know who's calling before you answer. This Google feature creates an automated voice screening that asks the caller to state their name. If there is no answer after 5 seconds, it bypasses this and connects the call.
Cause
This Google Voice feature will cause a delay in connecting calls because Google is trying to screen that connection call, then it will eventually connect if no answer after 5 seconds.