Symptom
You're trying to send a message in your LinkedIn task, but an error appears at the bottom: Failed to send message
Applies To
-
LinkedIn messaging tasks in Outreach
-
LinkedIn Sales Navigator users
Resolution
Check to make sure you have enough remaining LinkedIn InMail credits / tokens to use. If you do not have enough, LinkedIn will throw an error and not allow you to send the message. You will have to either upgrade your LinkedIn plan or wait for the credits to auto-renew.
Cause
LinkedIn messaging allots the user a certain amount of credits for LinkedIn messages. When you send enough messages, your credits can run out. If you run out of credits, LinkedIn will prevent you from sending new messages.
Additional Information
InMail message credits and renewal process
View Your Total Available InMail Message Credits