Symptom
Users are encountering a message stating that they have 0 email assists left.
Applies To
- Users
-
Email Assists
Resolution
Users will need to wait until the first day of the next month before continuing to use the Email Assist feature.
Cause
The "0 assists left" error appears when users have exceeded the number of allotted email assists in one month.
Additional Information
The number of allotted email assists per month depends on your organization's Outreach package. Please refer to your AE for more information.