Symptom
"dependency skipped: User: Outbound User creation is disabled" error message appears in the prospect activity while the prospect fails to sync.
When Manually synced, error appears as following:
Applies To
- CRM Errors, Sync Error
- Prospect Activity
- User Mapping
Resolution
To solve this issue, check the owner of the prospect record. Confirm if the user is mapped in the CRM plugin. If not, create a user mapping in the CRM settings.
- Access the Outreach Platform.
- Access the CRM Sync settings.
- Click User object mapping.
- Click Mappings in the menu bar and click Add.
Note: Confirm the user doesn't already exist in the mapped user list to avoid the "Unable to save because of a server issue" error. - On the New User Mapping window, select the applicable users from the CRM User: and Outreach User: dropdown menus.
- Click Save.
- The new user will appear in the mapped user list.
Once the user mapping is created, refresh the platform and sync the prospect record.
Cause
The owner of the record is either not mapped in the CRM plugin or the User is mapped to an inactive seat in Salesforce.
Note: Please confirm the user is mapped to an active salesforce user seat. The user seat could be locked in Outreach however, it should be mapped to an active user seat in Salesforce to ensure the records sync to the CRM without any errors.