Symptom
Newly added Users and/or Teams are not appearing in Outreach Reports when filtering for Users and Teams, such as the Daily Activity report, the Team Calls report, etc.
Applies To
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Managers
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Outreach Admins
Cause
Note that the Team performance and Sequence performance reports are on a daily 24-hour refresh cadence and the specific refresh time is happening between 8am - 10am US PST.
Resolution
Please wait until the next refresh cycle for your changes to reflect in the reporting section.
If you do not see your reports updating by 10am PST, please contact Outreach Support