Symptom
When trying to add a Prospect to a Sequence, the error Validation failed: Prospect active in another exclusive sequence will appear. This prevents the Prospect from being added to the Sequence.
Applies To
-
Sequences
- Rulesets
Resolution
The Prospect cannot be added due to Sequence Exclusivity settings. In a Sequence Ruleset, there are options to determine if a Prospect can be in an exclusive Sequence. Follow the steps below to confirm the ruleset exclusivity settings:
- Open Outreach and navigate to the affected Sequence.
- Open the Sequence Settings page.
- Click View ruleset.
- Under Safety settings, there is a dropdown labeled "Should active Prospects be exclusive to this Sequence?"
- If this is set to Yes, Prospects can only be in this Sequence until they are Finished or Removed.
- If set to Yes, but only to other exclusive sequences, Prospects can be in other Sequences as long as the rulesets of those Sequences are not exclusive.
- Adjust the ruleset to allow for Prospects to be added by select No under exclusivity.
Cause
The Prospect cannot be added due to Sequence Exclusivity settings. In a Sequence Ruleset, there are options to determine if a Prospect can be in an exclusive Sequence. If the Sequence has any settings to make Prospect exclusive, all other Sequences will be failed upon adding until the Prospect finishes or is removed from the Sequence.
Additional Information
Learn more about Sequence Settings and exclusivity below: