Symptom
When attempting to send an email via Outlook with the Outreach for Outlook Add-in installed, a message window pops up that reads:
Message from Add-in: Outreach - Because you have the Auto-process setting enabled, we can't process this message until you've signed in.
You are offered options to Send anyway or Don't send.
Applies To
- Outreach users
- Outlook
- Outreach for Outlook Add-in
Resolution
Decide whether you would like to apply Outreach processing to the email or prefer to send without Outreach processing, and make the appropriate selection.
Note: Outreach processing refers to a set of actions, checks, and auto-configurations the Outreach system applies to your sent emails for tracking, optimization, and sequencing purposes. Click here to learn more.
To send with Outreach processing (Recommended if corresponding with Prospects)
- Click Don't send.
- Sign in to your Outreach instance.
- Attempt to send the email again.
To send without Outreach processing
Click Send anyway. The email will be sent without syncing to Outreach for any related tracking, checks, or other processing.
Optionally, you can decide to not auto-process any Outlook emails by un-toggling the Auto-process emails option in your Outlook Add-in options, and instead manually process select emails. When the auto-process option is disabled, the warning message will not appear. Click here to learn more.
Cause
This helpful alert appears when you have enabled the Auto-process emails option in your Outlook add-in settings. When toggled, the system provides this check to ensure your emails do not inadvertently miss being synced to and processed by your Outreach system.