Symptom
User is unable to load sequences and the page keeps loading and shows 0 results.
Applies To
-
Outreach Users
Resolution
Based on your permissions, you should filter the sequences to view only the ones allowed by your Admin (you can reach out to your Admin if you're unsure).
Note that all users have "My sequences" view saved with their own sequences by default and you could set it back if it was modified and if needed.
Cause
Your current sequence permissions set by your Admin in your Governance profile don't allow you to view all but only specific sequences, the page will not display any if no filters are applied.
Additional Information
How To Create a Custom Smart View in Outreach
Outreach Governance Profile Settings Overview