Symptom
You are a team lead, manager, or higher, but you're not able to see and view records/activity from some users on your Team.
Scenario example: You're on the calls list view and when you filter by users on your team, you're not seeing calls from some of the users.
Applies To
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Admins
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User Roles
Resolution
Make sure your assigned governance profile permits you the ability and permissions to view and/or edit records and activity from users that report to you. Who reports to you is based off of you and the user's assigned user role.
In Outreach, what records/activity you have visibility and access to is determined by your governance profile and the user role you're assigned. It is not determined by the Team you're a part of in Outreach.
If you do not have permission to update your governance profile or user roles, please reach out to your Admin(s) and they can update this for you.
Cause
Teams in Outreach are primarily used as a grouping of users to filter and sort by. Teams should not be confused with User Roles (who reports to whom). In Teams, you can assign a leader to the team, but this has no effect or relation to the governance profile settings for who reports to who, and who are peers.
A misconception in Outreach is that if you're the leader of a team, or on the same team as someone, then you have permission to view/edit records for others on your team, but that is not completely true. For that, you'll want to refer to User Roles to see if those other users report to you based on their assigned user role. The examples under the What are User Roles? section in this article will help provide a visual understanding.
Additional Information
Outreach Governance Profile Settings Overview