Symptom
Outreach Admins cannot find a field named "Phone" in the Salesforce field drop down on the Contact Object in Outreach even though this field exists in Salesforce on the Contact Record layout.
Applies To
- Outreach CRM integration
- Salesforce
- Outreach Admins
Resolution
Outreach Admins can map the Business Phone field instead of the Phone field. Although it has a different name in the User Interface Business Phone is the same Salesforce field as Phone.
Cause
Salesforce uses the label Business Phone for the Phone field in its APIs. You can see this in the Salesforce developer documentation here.