Symptom
While issuing click-to-dial calls and leveraging Outreach Everywhere a Permissions Denied error appears indicating audio permissions issue but Enable Audio isn't clickable. This prevents the ability to dial calls entirely due to Outreach not being able to access your Microphone device.
Applies To
-
Outreach Everywhere
-
Outreach Voice Click to Dial Functionality
Resolution
- Copy the following URL and paste it into Google Chrome's Address bar.
chrome://settings/content/siteDetails?site=https%3A%2F%2Fsidebar.outreach.io%2F
- Navigate into that URL and scroll down to Permissions.
- Next to the Microphone click the drop down menu and select Allow.
- Navigate back to Outreach Everywhere and at the top of the window click Reload.
Note: It's recommended that site device settings for Microphone be set to Allow for both sidebar.outreach.io and web.outreach.io for a consistent voice experience. Otherwise, you may experience trouble issuing calls.
Cause
Outreach Everywhere leverages the sidebar.outreach.io domain which requires a separate device permissions set than web.outreach.io. If those permissions were mistakenly denied at some point it can be challenging to allow the permission again from the extension because Google Chrome is designed to interact with extensions.