You have denied audio permissions for Outreach. Please adjust your browser permissions and reload the page when prompted.

Created by Aye Myat, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

The purpose of this article is to assist users who are getting the "You have denied audio permissions for Outreach." error when attempting to use Outreach Voice.

Applies To

  • Outreach users.

Resolution

1. Click on the settings icon/button (lock icon in older version) near your URL bar. 

 

2. Click on 'Site settings'

3. Verify that 'Microphone' and 'Sound' are both set to 'allow'

4. Refresh your page

 

Cause

This specific error is caused when Audio/Microphone permissions have been denied. 

Additional Information

Outreach Voice Best Practices

Outreach Voice Network Requirements

Troubleshooting Outreach Voice Call Connection Issues


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