Why am I prompted to log a call when I click to dial a prospect?

Created by Michelle Chaichana, Modified on Fri, 12 Dec, 2025 at 8:25 AM by Alsabana Sahubarali

Symptom

When clicking on the phone icon to make a call, Outreach is prompting to log a call instead of dialing

Applies To

  • Outreach Voice

  • Outreach users

Resolution

Ensure that you have a phone number selected in your personal settings:

  1. Log in to Outreach.

  2. Click Personal Settings.

  3. Click Voice > Phone Numbers.

  4. Navigate to Calling.

  5. Select the appropriate phone number/option.

  6. Click Save.

Note: If you don't see the option to add a number, consult your Outreach admin for assistance with either adding the number on your behalf or enabling the permission to do this as a user.

Cause

This is a result of the user not having a phone number selected to dial from.

Additional Information

How To Add an Outreach Phone Number

Managing Outreach Phone Numbers

Outreach Governance Profile Settings Overview


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