Symptom
When clicking on the phone icon to make a call, Outreach is prompting to log a call instead of dialing
Applies To
Outreach Voice
Outreach users
Resolution
Ensure that you have a phone number selected in your personal settings:
Log in to Outreach.
Click Personal Settings.
Click Voice > Phone Numbers.
Navigate to Calling.
Select the appropriate phone number/option.
Click Save.
Note: If you don't see the option to add a number, consult your Outreach admin for assistance with either adding the number on your behalf or enabling the permission to do this as a user.
Cause
This is a result of the user not having a phone number selected to dial from.
Additional Information
How To Add an Outreach Phone Number
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