How to Solve Being Required to Reset Password When Logging into Outreach

Created by Mohamed Fayed, Modified on Mon, 9 Feb at 11:00 PM by Alsabana Sahubarali

Objective

The purpose of this article is to help users resolve the issue of being required to reset their passwords every time they log into Outreach.

Applies to

  • Outreach users
  • Login

Cause

This happens when the users bookmark their claim URL and use the bookmark to navigate to Outreach during login.

Solution

This can be resolved by removing the bookmark and using the homepage URL to navigate to Outreach. 


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