Objective
The purpose of this article is to help users resolve the issue of being required to reset their passwords every time they log into Outreach.
Applies to
- Outreach users
- Login
Cause
This happens when the users bookmark their claim URL and use the bookmark to navigate to Outreach during login.
Solution
This can be resolved by removing the bookmark and using the homepage URL to navigate to Outreach.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article