'Failed to send message' error in LinkedIn Task when trying to send a LinkedIn message

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

You're trying to send a message in your LinkedIn task, but an error appears at the bottom: Failed to send message

4fwbJd6HrIpEJi04dku5oQWm9 (630×859) 2024-03-26 at 12.03.44 PM

Applies To

  • LinkedIn messaging tasks in Outreach

  • LinkedIn Sales Navigator users

Resolution

Check to make sure you have enough remaining LinkedIn InMail credits / tokens to use. If you do not have enough, LinkedIn will throw an error and not allow you to send the message. You will have to either upgrade your LinkedIn plan or wait for the credits to auto-renew.

(3) Prasun Kapoor - Prospects - Outreach 2024-03-26 at 11.54.37 AM

Cause

LinkedIn messaging allots the user a certain amount of credits for LinkedIn messages. When you send enough messages, your credits can run out. If you run out of credits, LinkedIn will prevent you from sending new messages.

Additional Information

InMail message credits and renewal process

View Your Total Available InMail Message Credits

InMail Messages FAQ

InMail crediting and renewal process in Sales Navigator

Upgrade Plan for Additional InMail Message Credits


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