The Assist Button in the Email Composer is not Clickable Despite Smart Email Assist Features Being Enabled

Created by Dustin Kadrmas, Modified on Fri, 12 Dec, 2025 at 8:25 AM by Alsabana Sahubarali

Symptom

When opening the email composer, the "Assist" button to invoke Smart Email Assist is not clickable.

Applies To

  • Organizations with Smart Email Assist enabled.

  • Users that have access to Smart Email Assist.

Resolution

The "Assist" button will be grayed out until both of these conditions are met:

  • The user has at least one connected mailbox with Send enabled.

  • The email has at least one Prospect selected.

Cause

Smart Email Assist features are disabled for users that cannot send emails, and for emails that are not addressed to Prospects.

Additional Information

Outreach Smart Email Assist Overview


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