Opportunity stage in Salesforce updated through sync with the Contact's stage

Created by Aye Myat, Modified on Mon, 19 Jan at 3:04 AM by Alsabana Sahubarali

Symptom

The value of the Opportunity stage in SFDC changes through sync from Outreach to a value which
is not among the configured values for the Opportunity stage field in SFDC. This happens even when the outbound update is off in the Opportunity object.

 

Applies To

  • Syncing Opportunities to SDFC

  • Contact object in the CRM plugin

Resolution

You need to uncheck the box for the option "Set stage on related Opportunity" in the "Advanced Settings" on the Contact Object in the CRM plugin.

Cause

When an Opportunity stage is updated in Salesforce through a sync from Outreach with a value that is not among the available Opportunity stages in SFDC but is among the Contact stages, the reason behind it is that the option "Set stage on related Opportunity" in the Contact Object's Advanced Settings in the CRM is turned on. With this option enabled, stages on an Opportunity record will be updated with the contact's stage even if the outbound sync is not turned on in the Opportunity object.

Attachments (1)


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article