Unable to map Salesforce Phone field on the Contact Object in Outreach

Created by David Sullivan, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

Outreach Admins cannot find a field named "Phone" in the Salesforce field drop down on the Contact Object in Outreach even though this field exists in Salesforce on the Contact Record layout.

PhoneFieldMappingMissing.jpg

Applies To

  • Outreach CRM integration
  • Salesforce
  • Outreach Admins

Resolution

Outreach Admins can map the Business Phone field instead of the Phone field. Although it has a different name in the User Interface Business Phone is the same Salesforce field as Phone.

BusinessPhone.jpg

Cause

Salesforce uses the label Business Phone for the Phone field in its APIs. You can see this in the Salesforce developer documentation here.


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