"Unable to save because of the server issue" error when mapping new Reference field in CRM

Created by Ivana Milićević, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

When trying to map "Reference" field the error that appears is "Unable to save because of the server issue"

Applies To

  • CRM, SDFC

  • Mapping Reference fields

Resolution

The reason for the error "Unable to save due to the server error" to appear when mapping two "Reference" fields in CRM is that you need to use advanced field mapping and select an appropriate look up value. For example, for the "Owner" field, look up value should be "User"

 

Cause

Advanced field mapping should have an appropriate look up value for the "Reference" field type

Additional Information

Any information that might be required to better understand the issue.


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