When I try to create a new user, I'm getting an error message: Email is excluded by org restrictions

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

You're attempting to create a new user in the Outreach system, but an error is being thrown.

The error is: Email is excluded by org restrictions

image.png (1280×800) 2025-03-13 at 1.22.24 PM

Applies To

  • Outreach Admins

  • Creating a new user workflow

  • Orgs using Dynamic user provisioning sign in

Resolution

Check the Admin Sign-in configuration page. If you have Dynamic user provisioning enabled, you must include the email domain, or each email address for users that you want to permit creation of in the Outreach system.

As an admin, to get to the Sign-in configuration page:

  1. Click on the Administration cogwheel page on the left side navigation bar
  2. Expand the User management dropdown on the left side
  3. Click on the Sign-in page

Administration - Outreach 2025-03-13 at 1.17.05 PM

Cause

If you've enabled Dynamic user provisioning, you must specify the email domain or email of the user you want to create in the system. This allows you to control what users can and cannot be created in Outreach.

Additional Information

Outreach User Admin Settings: General Org Overview


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