Inbound/incoming calls to my bridged phone device are going straight to my voicemail

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

Prospects are calling you back. The phone call is supposed to redirect and route to your personal phone that you have configured as your bridge phone. The call doesn't ring, or rings once or twice, then goes straight to your voicemail.

Applies To

  • User's configured to use bridge/phone voice method in their user's voice settings.

  • Connecting voice calls to bridged soft phones, app phones, desktop phones, or mobile phones.

  • This can apply to all phone carriers, but we see this a lot with T-Mobile.

Michael Le - Users - Outreach 2023-04-03 at 11.18.08 AM

Resolution

This can happen with all carriers, but we see this often with phone numbers from the T-Mobile carrier. Try disabling their Scam IDScam Block feature. On your T-Mobile device, dial #632# to disable their Scam Block feature. If you need to re-enable it again later, you can dial #662#.

Below is a screenshot from T-Mobile's support site, containing more information on this feature and how to disable/enable it.

Help with scams, spam, and fraud T-Mobile Support 2024-03-13 at 10.45.52 AM

Cause

Our voice provider is Twilio. Calls are routed through them, and not directly from us. Some carriers will see this as potential spam and spoofing, so they will block the call from correctly connecting and authenticating.

Additional Information

How to turn off T-Mobile's Scam ID & Scam Block feature

Outreach Voice Dialing: Phone or Computer Overview

Outreach Voice Best Practices

I'm making an outbound call but my bridged phone is not receiving the call to connect.


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