Symptom
SMS text message failed to send to a prospect. After sending the text message it will not send and will instead say "Message failed at (certain time)"
Applies To
- Users who are unable to send texts.
- Admin (will need to execute the resolution)
Resolution
- Have an Outreach admin Check to see if the A2P registration is setup correctly in Admin > Tools > Phone Numbers > Compliance & Trust > it'll say rejected or approved
- Confirm if other users are also having this same SMS texting issue.
Cause
- The phone number selected is corrupted or blocked by the wireless carriers.
- The A2P registration is not correctly setup in the Admin settings.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article