“Call in Progress” Error When Trying to Dial Out

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

When attempting to dial out from Outreach Voice, the error "Call in progress: There is an existing call in progress, please complete the call before starting a new one." pops up.

Screenshot-2023-05-18-at-4.55.01-PM.png

Applies To

  • All Users

  • Outreach Voice

Resolution

To resolve this issue, first try opening Outreach in an incognito window and placing a call there. If this resolves the issue, go through clearing the cache and cookies and make sure Chrome is up to date. If that doesn't resolve the issue, try resetting Chrome.

Cause

This is usually caused by a caching issue, so even though the previous call ended, it maintains the state of being connected. 

Additional Information

Google's Help article on clearing cache & cookies

Why Do We Recommend Using Incognito Mode or Clearing Cache and Cookies, And When is it Helpful?


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