API limit exceeded errors in CRM sync

Created by Aye Myat, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

The purpose of this article is to provide direction to Outreach Admins on addressing API limit exceeded errors in CRM sync.

Applies To

  • Outreach Admins

Resolution

Increase Outreach specific Salesforce API call limit.

Cause

API limit exceeded error occurs when CRM cannot complete an operation because it would exceed the configured Salesforce API limits.

Here’s some of the examples of the errors you will encounter

  1. Cannot complete operation because it would exceed the configured API limits to Salesforce. Please contact the Salesforce admin.
  2. Your organization's Salesforce API limits have been exceeded. Please contact your Salesforce administrator.
  3. Your organization's Salesforce instance returned a LIMIT_EXCEEDED error. This is a catch-all error from Salesforce, and Outreach cannot determine the cause of error. Please contact your Salesforce administrator or log in at https://support.outreach.io for Support help.

Additional Information

Reducing API Call Usage Best Practices

 


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