Error: 'Outreach SSO - Sorry, but we're having trouble signing you in.'

Created by Aye Myat, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

Error: 'Outreach SSO - Sorry, but we're having trouble signing you in.
AADSTS50105: Your administrator has configured the application Outreach SSO to block users unless they are specifically granted access ('assigned') access to the application.'

Applies To

  • Outreach login

Resolution

It seems your Org has SSO (single sign on) enabled, which is preventing you from accessing Outreach.

Please advise your IT admin about this. Your IT admin needs to grant you access to Outreach within the SSO setup. After that, try to log in to your Outreach account.

Cause

Your Org has SSO (single sign on) enabled, which is preventing users who were not granted access to Outreach within your SSO from accessing their Outreach account.

 


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article