Why are newly created prospect historic emails not syncing to the CRM?

Created by Khaled Atmaz Alsibai, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

The prospect was recently created in Outreach, and the historic emails are not syncing to the CRM. 

Applies To

  • CRM

  • Outreach's Admins

Resolution

This is an expected behavior, historic emails will only sync once a mailbox is created, not when a Prospect is created. This means that if the Prospect is created after the mailbox is synced, any emails sent prior will not be synced.

To avoid this from happening, make sure the prospect is created in Outreach first, then the emails are sent using Outreach. 

Cause

The emails were sent to the prospect before the prospect creation in Outreach. 


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