Symptom
The AI Projection section is either showing no data/or unexpected values within the trends portion of the impacted forecast
Applies To
AI projection section of Trends within the impacted forecast
Admins
Resolution
Log in to Outreach as an Admin.
Click Administration > Tools > Forecasting.
Select the impact forecast.
Click on the Trends tab.
Validate the metric shown under the section, AI Projection.
Click on the General Tab while in the impacted forecast settings.
Click edit on metric used for AI Projection.
Verify if any closed won-related filters are applied, such as Stage is Closed Won.
If Closed Won filtering is applied within the metric, the next step is to remove the closed won logic from the filter.
Cause
Applied closed won filtering for the metric used for AI projection can cause unexpected data to show, due to the closed won logic/evaluation occurring in a different part of forecasting
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article