Symptom
When making a call to Australia using an imported Personal Australian Number using Outreach Voice, a call failure error occurs.
Applies To
- Outreach Users
- Outreach Admin
- Outreach Voice
Resolution
To prevent calls from being blocked, purchase a local Australian number to place calls into Australia using Outreach rather than using your personal, imported number.
Note: An approved business address is required within Australia to purchase a local phone number.
If you do not wish to purchase a local number, you may continue to place calls to phone numbers not owned by TPG Telecom using your personal number. However, any calls placed using your personal number to a number owned by TPG Telecom will fail.
Cause
As of 11/29/2023, in order to reduce the amount of spam calls its subscribers receive, Australian phone carrier TPG Telecom is blocking all calls from TPG Telecom numbers to other numbers owned by TPG Telecom if the call originates outside the TPG Telecom network. This impacts any calls made by third parties presenting a caller ID number owned by TPG Telecom, or one of its subsidiaries (see below), to phone numbers owned by TPG Telecom which originate outside of their network, including calls made through Outreach using a Personal Number.
Calls to Australia will fail if your organization contains imported Personal Australian numbers owned by TPG Telecom or one of the following subsidiaries:
- AAPT
- Felix
- Hutchison
- iiNet
- Internode
- Kogan Mobile
- Lebara
- TPG
- TPG Telecom
- TransACT
- Vodafone
- Vodafone Hutchison
- Westnet
Note: This TPG Telecom restriction is universal and not limited to using Outreach Voice services to place phone calls.