Inactive Owner errors in CRM sync

Created by Aye Myat, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

The purpose of this article is to provide direction to Outreach Admins on addressing Inactive Owner errors in CRM sync

Applies To

  • Outreach Admins

Resolution

  1. Make the Owner an active User in the CRM.
  2. Alternatively, change the owner of the record to be an active User.
  3. Tasks: Reassign tasks if not completed. Remap user to currently active salesforce profile.

Cause

Inactive Owner errors occur when syncing records owned by an inactive user in the CRM.

Here’s an example of this error from Salesforce:

  • The owner of this record is inactive. Please contact your Salesforce Admin and check the settings of the owner of this record. 

Additional Information

https://trailhead.salesforce.com/trailblazer-community/feed/0D54S00000A8qcfSAB

https://www.biswajeetsamal.com/blog/salesforce-update-records-with-inactive-owners/

https://sfdcfanboy.com/2017/10/23/a-tip-a-day-17-upload-records-with-inactive-owner/

https://kb.commvault.com/article/67596

https://help.datagroomr.com/support/solutions/articles/44002401485-i-am-getting-an-error-owner-is-inactive-or-record-owner-cannot-be-an-inactive-user-

 


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