Activities synced into the CRM for locked users

Created by Álvaro Vázquez, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

Outreach activities are syncing into the CRM even though the associated Outreach users are locked.

Applies To

  • Outreach users

Resolution

  • Unmap the locked users in Outreach. 
  • Once unmapped, no activities associated with those users will sync into your CRM instance.

Cause

  • Activities associated with locked users will still sync into the CRM as long as the user mapping is valid.

Additional Information

How To Map Users or Remove Users Mapping in the CRM Plugin

Can I Delete Users in Outreach?

Outreach Seat Management Process


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