Symptom
Users may see that their calls are stuck in "Ringing" state or users may see calls are duplicated, where one shows "Completed" and the other shows "Ringing".
Applies To
-
Organization that utilize the third party Zoom Voice Integration
Resolution
Please reference Zoom documentation below:
- Ensure the Zoom admin has setup the Zoom/Outreach Integration: Admin guide for Zoom Phone for Outreach integration
- Ensure each user has followed the following guide: User guide for Zoom Phone for Outreach integration
Cause
This issue occurs when the third-party voice integration has not been setup correctly on the user or admin level which causes a failure on the communication between the Zoom and Outreach platform.
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